Requirements to Use CDM+ Mobile

CDM+ Mobile requires:

  • iPad®, iPhone®, or iPod® touch running iOS 7.0 or higher or a device running Android™ 5.0 or higher.
  • An active Internet connection -- either WiFi or 3G/4G

And for non-demo use with your actual CDM+ database:

  • The latest release of CDM+ 9.2
  • A subscription to CDM+ Data Hosting service (for information about subscribing, please call 877-891-4236)